Mautic does not support PHP version 7.2.19 at this time. To use Mautic, you will need to downgrade to an earlier version.